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LEGAL NOTICES

Legal notices

©2008 Quark, Inc. All rights reserved. Unauthorized use and/or reproduction are violations
of applicable laws. Quark, the Quark logo, QuarkXPress, XTensions and Job Jackets are
trademarks or registered trademarks of Quark, Inc. and its affiliates in the U.S. and/or other
countries. Adobe, Acrobat, Distiller and Photoshop are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

All other marks are the property of their respective owners.
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INTRODUCTION

Introduction

This document can help you maximize quality and improve efficiency in a PDF workflow
with QuarkXPress® 7.2 or later. It shows you how to add a PDF style that will help you
create a PDF that conforms to the Ghent PDF Workgroup (GWG) 2005 specification.

The GWG is an international organization of graphic arts users, associations, and developers
who are establishing best practices for publishing workflows. Recommendations from the
GWG make it easier for professionals to create, process, and exchange graphic arts files.

= Fach PDF style is designed for different output requirements. However, each PDF style can
produce a PostScript® file that can then be used to create a PDF that conforms to the GWG
2005 specification.
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CHANGING THE PDF WORKFLOW

Changing the PDF workflow

Before using one of the PDF styles from the downloaded package, you must change the

PDF workflow in QuarkXPress so that you are creating PostScript files for later distillation

rather than directly exporting PDF files.

To change your settings to create a PostScript file, follow these steps:

1 Choose QuarkXPress/Edit > Preferences. The Preferences dialog box displays.

2 Select PDF in the list on the left.

3 In the PDF Workflow area, click Create PostScript File for Later Distilling.

Preferences

Application
Display
Input Settings
Font Fallback
Undao
Open and Save

XTensions Manager

Sharing
Fants

File List
Default Path
EPS

Full Res Preview

Browsers
Index
Job Jackets
PDF
PSD Impaort
Placeholders
SpellCheck
Fraction/Price
Picture Effects
Project
Ceneral
Print Layout
General

PDF Workflow:
O Direct to PDF
® Create PostScript File for Later Distilling
1 Use Watched Faolder Browse...

Hard Drive:Users:scott:Documents

Virtual Memory: 100 ME

Default Name: | Project_Layout.ps M

Error Settings

f Log Errors

_ Use Log Folder Browse...

(" cancel \f oK "

Preferences dialog box

4 Click OK.
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INSTALLING PDF STYLES

Installing PDF styles

To install a PDF style, follow these steps:

Choose Edit > Output Styles.

Click Import. The Import Print Styles dialog box displays.
Navigate to the file named “CmykVeryHiRes_1v3,” then click Open.
Click Save.

A W DN =
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CREATING A POSTSCRIPT FILE

Creating a PostScript file

To create a PostScript file with a PDF style, follow these steps:

1 With a project open, choose File > Export > Layout as PDF. The Export as PDF dialog
box displays.

2 From the PDF Style drop-down menu, choose CmykVeryHiRes_1v3.

3 Navigate to where you want to save the file, then click Save.

= The Options button provides access to settings that modify your PDF style. For more
information, see “Understanding the PDF style settings.”

[@NaN ) Export as PDF

Save As: Projectl_Layout l.ps B

Where: = [ Desktop J :l

Pages: All

PDF Style: | CmykVeryHiRes_1v3 4
{ options... )

ol et

( Cancel )

P

Export as PDF dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

Understanding the PDF style settings

To view the settings for a PDF style, choose File > Export > Layout as PDF, select the PDF
style, and then click Options. The PDF Export Options for your layout displays. The
following topics describe the settings for this PDF style.

VERIFICATION DROP-DOWN MENU

QuarkXPress includes a PDF verification feature that ensures that an exported PDF complies
with the PDF/X-1a or PDF/X-3 specifications. However, because the verification applies
only to PDFs created directly from QuarkXPress, it does not apply to the creation of
PostScript file. Consequently, the verification has been set to None for this PDF style.

PAGES SETTINGS

This PDF style does not require spreads, exported pages as PDFs, blank pages, or embedded
thumbnails.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3

Verification: [ None

& &

Pages Page Options
Meta Data D Spreads
Hyperlinks -
Compression -
Calar =
Fonts =
Marks [} Embed Thumbnail ' Color Thumbnail =
Bleed

Layers

Transparency

oFl

JDF

Summary

Export pages as separate PDFs
Include Blank Pages

( Capture Settings ) l: Cancel ) ‘-—-Elt—%
T —

Page options in the PDF Export Options dialog box

META DATA SETTINGS

The PDF style includes default metadata, but you can change this metadata as required.

PDF Export Options for Layout 1

{

PDF Style: = CmykVeryHiRes_1v3

Verification: [ None

& &

Pages Meta Data

Meta Data Title: |Layout 1
Hyperlinks

Compression Subject:

Color

Fonts Author:
Marks

Bleed Keywords: |GWG - CmykVeryHiRes_1v3
Layers

Transparency

OPl

IDF
Summary

( Capture Settings ) I: Cancel ) H(—a
T —

Metadata options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

HYPERLINKS SETTINGS

Hyperlinks are not necessary in this PDF style.

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3 |
Verification: [ None |.;.]
Pages ! Include Hyperlinks
Meta Data W Export Lists as Hyperlinks
Hyperlinks
Compression f Export Indexes as Hyperlinks
Colar 1” Export Lists as Bookmarks
Fonts 3
Marks %) Use All Lists
Bleed T Ta]
Layers _) Use List: =
Transparency
Orl Appearance
JOF B > _ _
Summary Frame: | Invisible B Width: | Thin .
Highlight: = Mone _: Color:  Black _:

Style: | Solid

Display: = Inherit Zoom

(" Capture Settings ) [ Cancel ) (——ﬁl&'—-y
N ——

Options for Hyperlinks in the PDF Export Options dialog box

COMPRESSION SETTINGS

Compression settings apply only to PDFs created directly from QuarkXPress. When distilling
PostScript files into PDFs, PDF-creation tools such as Adobe® Acrobat® Distiller® ignore
the settings in this pane and create the PDF based on the Distiller compression settings.

10 | QUARK GWG PDF STYLES: CMYKVERYHIRES_1V3



UNDERSTANDING THE PDF STYLE SETTINGS

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3

Verification: [ None |.;.]
Pages Color Images
Meta Data Compression: | None 4
Hyperlinks E Fv']
Compression Resolution: | Keep Resolution I-G-! 72 dpi
Calar
Fonts
Marks Crayscale Images
Bleed o -
Layers Compression: | Mone =
Transparency o - = -7 .
oPl Resolution: = Keep Resolution l-v-] 2 dpi
JDF
Summary Monochrome Images

Compression: [ Naone I-%-]

Resolution: | Keep Resolution I-G-] 300 dpi

E Compress Text and Line Art

[} ASCIl Format

f Capture Settings N cancel ) “

Compression options in the PDF Export Options dialog box

COLOR SETTINGS

The color output setup is set to Composite CMYK by default. This PDF style references a
generic ICC color profile that is created when you install QuarkXPress.

For the best possible results, however, you must customize these output settings to use an
ICC profile that is specific to your particular output device or workflow. Consult with your
printer about the appropriate profile to use.

- -
PDF Export Options for Layout 1 I Edit Output Setup I
PDF Style: | CmykVeryHiRes_1v3 ] I Name: | Composite CMYK | I
o =
Verification: (None B : Mode: | Composite H :
i Output Optians 1
Pages Coler Options
N Madel: | CMYK B
Meta Data Mode: | Composite B3] 1 s ] 1
Hyperlinks ok - = = i
gﬂlmpff“""‘ Setup: | Composite CMYK T8 o e e e e I Gositlis 2l bl Ul 3]
olor
Fonis = ™ Convert Spot Inks ta Process 1
ate
g‘laf‘;s ®  Cyan 1 (] Praof Separations 1
e
?vers ';'3”99"“ I Output simulation: | Composite CMYK and Spot I
ransparency ‘ellow
JGI::’F' #  Black I Rendering Intent: | Absolute Colorimetric = I
Summary 1 1
) ) e | | o |
L= — — — 1

Color options and Edit Output dialog boxes
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UNDERSTANDING THE PDF STYLE SETTINGS

FONT SETTINGS

All fonts are used in this PDF style.

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3 |
1)

Verification: [ None

Pages Font Opticns

Meta Data ™ Download All
Hyperlinks
Compression Download Font Font Type
Caolar

Fonts

Marks

Bleed

Layers

Transparency

OFl

JDF

Summary

( Capture Settings N cancel ) M
T EE——

Options for downloading fonts

MARKS SETTINGS

In QuarkXPress 7, the length of registration marks was always 8.467 mm, regardless of the
value entered in the Length field in this section. The GWG specifies that the registration
mark length be set to 5 mm. Different values can lead to an inconsistency between the
sizes of the media box and the crop box in QuarkXPress 7. To resolve this issue,
QuarkXPress 7 users must download the free RegMarks XT XTensions module from
http://labs.quark.com. This issue does not impact QuarkXPress 8.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3

& &

Verification: [ None

Registration Marks Options

Pages

Hyperlinks

Compression Width: 0.003"
Calar

Fonts Length: |0.197°
Marks s

Bleed Offset: 0.197"
Layers

Transparency

OF [ Include Bleed Marks
JDF

Summary

( Capture Settings ) l: Cancel ) _
T —

Settings for registration marks

BLEED SETTINGS
The bleed settings for this PDF style match the bleed settings specified by the GWG.

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3

|.‘.]
Verification: [ None |.‘.]

Bleed Options

Pages
Meta Data Bleed Type: | Symmatric

Hyperlinks 2 i '-H
Compression Amount: [0.197" Left: 0.197"
Color

Fonts Bottom: 0.197° Right: 0.197"
Marks

Bleed E Clip at Bleed Edge

Layers

Transparency

OPl

IDF
Summary

( Capture Settings ) I: Cancel ) “
T —

Bleed options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

LAYERS SETTINGS

To include specific layers in the PDF, select the layers in this pane.

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3 |

Verification: | pone |..:..]

Pages Layer Options
Meta Data ™ select all 1 Apply to Layout
Hyperlinks

Compression
Colof Print "o MName

Fonts =] O Default
Marks

Bleed

Layers

E;E:HSDJYEHCY Plates used on selected Layer:
JDF No selection
Summary

[_r Capture Settings \ (" cancel \ H(—q

Options for layers in the PDF Export Options dialog box

TRANSPARENCY SETTINGS

PostScript does not support semi-opaque objects, so QuarkXPress flattens layouts that use
transparency before creating a PostScript file. Transparency settings let you control the
resolution at which different types of objects involved in transparency relationships within
the layout are rasterized. The suggested setting for vector objects is half of the device
resolution, which in this case is 1200 dpi. The suggested setting for blends is a resolution
comparable to those for continuous-tone images, which in this case is 300 dpi. The
suggested setting for drop shadows is the minimum resolution allowed by the specification,
which in this case is 150 dpi. These settings produce sufficient desirable output without
impacting performance or file size. However, the suggested settings are merely guidelines
and might require adjustment to accommodate specific workflows, especially for vector
images.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Export Options for Layout 1

PDF Style: | CmykVeryHiRes_1v3 |

Verification: [ None

Transparency Rendering Options

Pages

Meta Data

Hyperlinks ~ Item | _Resolution |
Compression Vector Images 1200 # dpi
g;'::s' Blends 300 ¢  dpi
Marks Drop Shadows 150 - dpi
Bleed

Layers E Upsample Rotations

gpa:nspa!em:v To 300  dpifor images less than 200 | dpi
JDF

Summary

D Ignore Transparency Flattening

(_ Capture Settings ) l: Cancel ) “
T —

Transparency options in the PDF Export Options dialog box

OPI SETTINGS

This PDF style does not use OPI.

PDF Export Options for Layout 1

[

PDF Style: = CmykVeryHiRes_1v3

& &

Verification: [ None

Pages OPI Options

Meta Data ] OPI Active
Hyperlinks

Eﬁ{:'r’"“'“" TIFF Options

Fonts __| Include Images
g:z::ls " | Low Resolution
Layers

Transparency EPS Options

OPl __! Include Images
JDF

Summary

( Capture Settings ) ( Cancel ) _
T —

OPI options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

JDF SETTINGS

The Output JDF feature works in conjunction with the Job Jackets® feature of QuarkXPress.
This PDF style does not use the Output JDF feature.

PDF Export Options for Layout 1

(

PDF Style: | CmykVeryHiRes_1v3 +)

Verification: | none '4-]

Pages JDF Options
Meta Data ] Output JDF
Hyperlinks
Compression
Calar

Fonts

Marks

Bleed

Layers
Transparency
OF1

Include Job Jacket Contact: | Mone

JDF
Summary

" Capture Settings ) [ Cancel ) m
S

JDF options in the PDF Export Options dialog box
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